通达信MACD周期共鸣指标公式

EMA(CLOSE,26/4);
DEA60:=EMA(DIF60,9/4);
DRAWICON(DIF60>=DEA60,65,1);
DRAWICON(DIF60<DEA60,65,2);
{120分}
DIF120:=EMA(CLOSE,12/2)EMA(CLOSE,26);
DEA:=EMA(DIF,9);
DRAWICON(DIF>=DEA,50,1);
DRAWICON(DIF<DEA,50,2);
{2日}
DIF2:=EMA(CLOSE,12*2)EMA(CLOSE,26*4);
DEA4:=EMA(DIF4,9*4);
DRAWICON(DIF4>=DEA4,35,1);
DRAWICON(DIF4<DEA4,35,2);
{周}
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
DRAWICON(周MD>=周MA,30,1);
DRAWICON(周MD<周MA,30,2);
{8日}
DIF8:=EMA(CLOSE,12*8)EMA(CLOSE,26*16);
DEA16:=EMA(DIF16,9*16);
DRAWICON(DIF16>=DEA16,15,1);
DRAWICON(DIF16<DEA16,15,2);
{1月}
月MD:=MACD.DIF#MONTH;
月MA:=MACD.DEA#MONTH;
DRAWICON(月MD>=月MA,10,1);
DRAWICON(月MD<月MA,10,2);
{共振力度}
DRAWICON(DIF120>=DEA120 AND DIF180>=DEA180 AND DIF>=DEA AND DIF2>=DEA2 AND DIF3>=DEA3 AND DIF4>=DEA4 AND
周MD>=周MA AND DIF8>=DEA8 AND DIF12>=DEA12 AND DIF16>DEA16 AND 月MD>=月MA ,80,26);
DRAWICON(DIF60>=DEA60 AND DIF120>=DEA120 AND DIF180>=DEA180 AND DIF>=DEA AND DIF2>=DEA2 AND DIF3>=DEA3 AND DIF4>=DEA4 AND
周MD>=周MA AND DIF8>=DEA8 AND DIF12>=DEA12 AND DIF16>DEA16 AND 月MD>=月MA ,80,25);

通达信MACD周期共鸣指标公式的选股公式