通达信闪电主图指标公式

指标公式 8次浏览

通达信闪电主图指标公式

LLV(LOW,30))/(HHV(HIGH,30)BA<=0,DY,DY),DOTLINE,COLORYELLOW;
箱低:IF(AB>0 AND AB1),COLORGREEN;
DRAWICON(CROSS(ZIG(3,5),REF(ZIG(3,5),1)),箱腰,1);
DRAWICON(CROSS(REF(ZIG(3,5),1),ZIG(3,5)),箱腰,2);
{画红色}
SZ:=C>REF(C,1);
STICKLINE(SZ,HIGH,LOW,0,0),COLORRED;
STICKLINE(SZ,OPEN,CLOSE,3.1, 0),COLOR000077;
STICKLINE(SZ,OPEN,CLOSE,2.5, 0),COLOR000088;
STICKLINE(SZ,OPEN,CLOSE,2.2, 0),COLOR000099;
STICKLINE(SZ,OPEN,CLOSE,1.9, 0),COLOR0000AA;
STICKLINE(SZ,OPEN,CLOSE,1.7, 0),COLOR0000BB;
STICKLINE(SZ,OPEN,CLOSE,1.3, 0),COLOR0000CC;
STICKLINE(SZ,OPEN,CLOSE,1.0, 0),COLOR0000DD;
STICKLINE(SZ,OPEN,CLOSE,0.7, 0),COLOR0000EE;
STICKLINE(SZ,OPEN,CLOSE,0.2, 0),COLOR0000FF;
{画蓝色}
XD:=C<REF(C,1);
STICKLINE(XD,O,L,0,0),COLOR888800;
STICKLINE(XD,O,L,0,0),COLORFFFF00;
STICKLINE(XD,C,O,3.1,0),COLOR888800;
STICKLINE(XD,C,O,3.0,0),COLOR999900;
STICKLINE(XD,C,O,2.4,0),COLORAAAA00;
STICKLINE(XD,C,O,2.0,0),COLORBBBB00;
STICKLINE(XD,C,O,1.6,0),COLORCCCC00;
STICKLINE(XD,C,O,1.2,0),COLORDDDD00;
STICKLINE(XD,C,O,0.6,0),COLOREEEE00;
STICKLINE(XD,C,O,0.1,0),COLORFFFF00;
{绝密买点}
A81:=EMA(C,3),COLORWHITE;
A82:=EMA(C,5),COLORYELLOW;
A83:=EMA(C,7),COLORMAGENTA;
A84:=EMA(C,12),COLORGREEN;
A85:=EMA(C,20),COLORRED;
A86:=EMA(C,50),COLORBLUE,LINETHICK2;
SS8:=CROSS(A81,A85) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
SSS8:=CROSS(A81,A85) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018;
DRAWICON(SS8 ,LREF(ZYX2,4))/(ZYX40.1,’■■铁底■■’),COLORYELLOW;
LC:=REF((O+H+L+2*C)/5,1);
{突破盘整}
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
突破盘整:=W4 AND COUNT(W4,5)=1;
{DRAWTEXT(突破盘整>0,MA(L,3),’↙突破盘整’),COLORRED;}
C6:=REF(C,1);
涨停:=IF((CLC,0),3,1)/SMA(ABS(CLOSE100/1000),COLOR0000FF,LINETHICK3;
机会来临:=REF(IF((MA(C,5)LLV(LOW,9))/(HHV(HIGH,9)REF(MA(K2,3),1))/3;
J2:=3*K2-2*DD2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
金叉:=CROSS(BB1,BB2);
{DRAWTEXT(CROSS(C,卖出),MA(H,3),’↙卖出’),COLOR00FFFF;}
{DRAWTEXT(CROSS(C,买入) AND BB1>BB2 AND C>REF(O,2),MA(L,3),’↖买入’),COLOR0000FF;}
DRAWICON(CROSS(C,买入) AND 金叉 AND 机会来临 ,MA(L,3),13);
DRAWTEXT(CROSS(C,买入) AND 金叉 AND 机会来临,MA(L,3),’↖【绝杀点】’),COLORYELLOW;

通达信闪电主图指标公式的选股公式


喜欢 (0)