通达信EMACD指标公式

EMA(CLOSE,26)*SJ);
DEA:EMA(DIFF,9)*SJ;
MACD2:(2 * (DIFF VAR8)*100,8);
B18:=EMA(B8,5);
K22:=B8>80 AND CROSS(B18,B8);
K1:=BARSLAST(K22);
K2:=REF(K1,1);
K底:=B8<20 AND CROSS(B8,B18);
K底1:=BARSLAST(K底);
K底2:=REF(K底1,1);
DRAWTEXT(REF(B8,1)*SJ>80 AND CROSS(B18,B8) AND REF(B8,1)<REF(B8,K2+2) AND REF(C,1)>REF(C,K2+2),DEA,'顶背离'),COLORCYAN;
DRAWTEXT(B8<25*SJ AND CROSS(B8,B18) AND B8>REF(B8,K底2) AND C<REF(C,K底2),DEA,'底背离'),COLORFF00FF;

通达信EMACD指标公式的选股公式