通达信龙虎榜资金指标公式

指标公式 12次浏览

通达信龙虎榜资金指标公式

D,NODRAW;{总卖出};
F:=AMO/10000,NODRAW;{当日成交金额 万元}
J:=A/F*100,NODRAW;{上榜资金与成交金额占比}
换手:=VOL*10000/FINANCE(7),NODRAW,COLORGREEN;
次数:=COUNT(A>0,30),NODRAW;
月收益:(HHV(H,30)49/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC11000,1.5,VARCAT(VARCAT(‘净流入:’,VAR2STR(B,0)),’万’)),COLORBLUE;
DRAWTEXT(J>0,9,VARCAT(VARCAT(‘占比:’,VAR2STR(J,0)),’%’)),COLORMAGENTA;
DRAWTEXT(换手<=20 AND A>0,7.5,VARCAT(VARCAT(‘换手:’,VAR2STR(换手,0)),’%’)),COLORYELLOW;
DRAWTEXT(换手>20 AND 换手<50 AND A>0,7.5,VARCAT(VARCAT(‘换手:’,VAR2STR(换手,0)),’%’)),COLORMAGENTA;
DRAWTEXT(换手>=50 AND A>0,7.5,VARCAT(VARCAT(‘换手:’,VAR2STR(换手,0)),’%’)),COLORRED;
DRAWTEXT(H/REF(C,1)>=1.097 AND H>C ,6,’炸板操作’),COLORMAGENTA;
DRAWTEXT_FIX(1,0.915,0,0,’月上榜:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.96,0,0,CONST(次数)),COLORYELLOW;
DRAWTEXT_FIX(1,0.98,0,0,’次’),COLORYELLOW;
DRAWTEXT_FIX(1,0.915,0.2,0,’月涨停:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.96,0.2,0,CONST(次数Z)),COLORYELLOW;
DRAWTEXT_FIX(1,0.98,0.2,0,’次’),COLORYELLOW;
DRAWTEXT_FIX(1,0.915,0.4,0,’年涨停:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.96,0.4,0,CONST(次数N)),COLORYELLOW;
DRAWTEXT_FIX(1,0.98,0.4,0,’次’),COLORYELLOW;
{价异动 换手异动}
DRAWTEXT(换手<=20 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT(‘换手:’,VAR2STR(换手,0)),’%’)),COLORYELLOW;
DRAWTEXT(换手>20 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT(‘换手:’,VAR2STR(换手,0)),’%’)),COLORMAGENTA;
DRAWTEXT(换手>=50 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT(‘换手:’,VAR2STR(换手,0)),’%’)),COLORRED;
{收益}
DRAWTEXT_FIX(1,0.915,0.6,0,’月收益:±’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.96,0.6,0,CONST(月收益)),COLORRED;
DRAWTEXT_FIX(1,0.98,0.6,0,’%’),COLORYELLOW;
DRAWTEXT_FIX(1,0.915,0.8,0,’年收益:±’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.96,0.8,0,CONST(年收益)),COLORRED;
DRAWTEXT_FIX(1,0.98,0.8,0,’%’),COLORYELLOW;

通达信龙虎榜资金指标公式的选股公式


喜欢 (0)