通达信支撑压力位主图指标公式

指标公式 9次浏览

通达信支撑压力位主图指标公式

L)+(C LLV(LOW,13)) / (HHV(HIGH,13) LLV(LOW,55)) / (HHV(HIGH,55) 1));
GDCS13:=S13;
DDCS13:=CONST(REF(L,DDCS11));
XG1:=BACKSET(ISLASTBAR,GDCS1);
XD1:=BACKSET(ISLASTBAR,DDCS1);
XG2:=BACKSET(ISLASTBAR,DINGBUTS1);
XD2:=BACKSET(ISLASTBAR,DDTS2);
XDD:=IF(DDCS13<=DDCS23,XD1,XD2);
BCG:=SUM(XG1,0); BCD:=SUM(XDD,0);
今日阻力:=REF(明日阻力 , 1),NODRAW;
今日支撑:=REF(明日支撑 , 1),NODRAW;
压力位:=IF(ISLASTBAR,压力2,DRAWNULL),NODRAW;
底部位:=IF(ISLASTBAR,底部,DRAWNULL),NODRAW;
高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) ,COLORGREEN,LINETHICK2;
低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1),COLORGREEN,LINETHICK2;
高:=CONST(MAX(MAX(MAX(ZGD2,高点压力),GDCS13),GDCS23));
低:=CONST(MIN(MIN(MIN(ZDD2,DDCS23),DDCS13),低点支撑));
ZGSTAR:=(高点压力+低点支撑)/2;
ZGEND:=CONST((高点压力+低点支撑)/2);
STARDAY:=IF(DDCS2<GDCS2,DDCS2,GDCS2);
中轨:=DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLOR555555,LINETHICK2;
M:=INTPART(3*N/5);
AAA:=REF(H,M)=HHV(H,2*M+1);
QYY:=BACKSET(AAA,M+1);
CCC:=FILTER(QYY,M) AND H=HHV(H,M+1);
DDDD:=BARSLAST(CCC),NODRAW;
GDTSS:=IF(CCC,CURRBARSCOUNT,0);
DINGBUTSS:=IF(DDDD,REF(GDTSS,DDDD),GDTSS);
GDCS11:=CONST(DINGBUTSS);
DINGBUTS11:=REF(DINGBUTSS,DDDD+1);
GDCS22:=CONST(DINGBUTS11);
高点压力M:DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORRED,LINETHICK1;
AA11:=REF(L,M)=LLV(L,2*M+1);
QY11:=BACKSET(AA11,M+1);
CC11:=FILTER(QY11,M) AND L=LLV(L,M+1);
DD11:=BARSLAST(CC11);
DDTSS:=IF(CC11,CURRBARSCOUNT,0);
DDTS11:=IF(DD11,REF(DDTSS,DD11),DDTSS);
DDCS11:=CONST(DDTS11);
DDTS22:=REF(DDTS11,DD11+1);
DDCS22:=CONST(DDTS22);
低点支撑M:DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1) COLORRED,LINETHICK1;
STICKLINE(XG2 ,GDCS23,GDCS23,2.5,1), COLORWHITE;
STICKLINE(XG1,GDCS13,GDCS13,2.3,1), COLORYELLOW;
STICKLINE(XD2 ,DDCS23,DDCS23,0.5,1),COLORMAGENTA;
STICKLINE(XD1,DDCS13,DDCS13,0.5,1),COLORCYAN;
STICKLINE(ISLASTBAR ,压力位,压力位,120,0),COLORFFFFFF;
STICKLINE(ISLASTBAR ,底部位,底部位,100,0),COLOR00FF00;
庄家控筹:=MA(EMA(WINNER(C),3),40);
VARS:=庄家控筹>REF(庄家控筹,4);
量比:=VOL*5/SUM(REF(VOL,1),5)>1;
换手:=V/CAPITAL*100>3;
VAR1:=EMA(EMA(CLOSE,9),9);
KP:=(VAR10.80,5);
DRAWICON(CROSS(C,DDCS23) AND 高控盘,L-0.60,5);

通达信支撑压力位主图指标公式的选股公式


喜欢 (0)