通达信跟庄黄金金叉主图指标公式

指标公式 11次浏览

通达信跟庄黄金金叉主图指标公式

LLV(LOW,9))/(HHV(HIGH,9)REF(CLOSE,1);
VAR7:=100*EMA(EMA(VAR6,6),6)/EMA(EMA(ABS(VAR6),6),6);
VAR8:=LLV(VAR7,2)=LLV(VAR7,7) AND COUNT(VAR7<0,2) AND CROSS(VAR7,MA(VAR7,2));
DRAWTEXT(FILTER(VAR8=1,5),LOW*0.98,5344),COLORYELLOW;
STICKLINE(VAR8,OPEN,CLOSE,2,0),COLORYELLOW;
VAR9:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR19:=REF(VAR18,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR20:=REF(VAR19,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18 OR VAR19 OR VAR20,CLOSE,OPEN,3,1),COLORRED;
VAR21:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR22:=REF(VAR21,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR23:=REF(VAR22,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR24:=REF(VAR23,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR25:=REF(VAR24,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR26:=REF(VAR25,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR27:=REF(VAR26,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR28:=REF(VAR27,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR29:=REF(VAR28,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR30:=REF(VAR29,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR31:=REF(VAR30,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR32:=REF(VAR31,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29 OR VAR30 OR VAR31 OR VAR32,CLOSE,OPEN,3,0),COLORFFCC66;
VAR33:=REF(VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29 OR VAR30 OR VAR31 OR VAR32,1) AND VAR9;
STICKLINE(VAR33,CLOSE,OPEN,3,1),COLORYELLOW;
VAR34:=REF(VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18 OR VAR19 OR VAR20,1) AND VAR21;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,2),COLORGREEN;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR00C8FF;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR10ECFF;
STICKLINE(VAR33,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR10FFFF;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,0),COLOR00D900;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),3,0),COLORBLUE;
STICKLINE(VAR34,REF(CLOSE,1),REF(OPEN,1),0,0),COLOR090FF2;
PMA:MA(CLOSE,5),COLORWHITE,LINETHICK2;
IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;
IF(PMA<REF(PMA,1),PMA,DRAWNULL),COLORGREEN,LINETHICK2;
VAR35:=VOL*(OPEN+CLOSE)/2;
MAA:MA(CLOSE,N1),COLORGREEN;
DRAWTEXT(ISLASTBAR AND N1>0 AND MAA>REF(MAA,1),MAA,5345),COLORGREEN;
DRAWTEXT(ISLASTBAR AND N1>0 AND MAA<REF(MAA,1),MAA,5346),COLORGREEN;
VAR36:=REF(HHV(HIGH,T),TT);
VAR37:=REF(LLV(LOW,T),TT);
VAR38:=VAR36(VAR36VAR37)*0.5;
VAR41:=VAR36(VAR36VAR48);
GMB:IF(CROSS(VAR47,VAR48) AND VAR47>0,LOW*0.999,DRAWNULL),CROSSDOT,COLORYELLOW,LINETHICK3;
GMC:IF(CROSS(VAR47,VAR48) AND VAR47<0,LOW*0.999,DRAWNULL),CROSSDOT,COLOR208FFF,LINETHICK3;
DRAWTEXT(CROSS(VAR47,VAR48) AND VAR47>0,LOW*0.998,5354),COLORYELLOW;
DRAWTEXT(CROSS(VAR47,VAR48) AND VAR47<0,LOW*0.998,5355),COLORYELLOW;
VAR50:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR51:=SMA(VAR50,3,1);
VAR52:=SMA(VAR51,3,1);
GJD:IF(CROSS(VAR51,VAR52) AND VAR51>20 AND VAR52<50,LOW*0.999,DRAWNULL),CROSSDOT,COLORMAGENTA,LINETHICK3;
DRAWTEXT(CROSS(VAR51,VAR52) AND VAR51>20 AND VAR52<50,LOW*0.998,123),COLOREEAAEE;

通达信跟庄黄金金叉主图指标公式的选股公式


喜欢 (0)