通达信底进高出指标公式

指标公式 7次浏览

通达信底进高出指标公式

VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORAAAAAA;
MAOBV:MA(OBV,15),COLOR000099;
MAOBV2:MA(OBV,30),COLOR00AAAA;
{箱顶:HHV( OBV,21),COLOR0000FF;
箱底:LLV( OBV,21),COLOR00FF00;}
UPPER:MAOBV+2*STD(OBV,30),COLORFFFF00,POINTDOT;
LOWER:MAOBVEMA(CLOSE,26);
AZ2:=EMA(AY2,9);
LT2:=(AY2 10))) + IF(YYA7,10,(0 10))) + IF(YYA11,10,(0 – 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
J1:=CONST(IF( YYAVX > 0,200,100));
J2:=CONST(IF( YYAVX > 0,00,100));
J3:=CONST(IF( YYAVX > 0,100,100));
ZGD3:=ZGD2;
ZDD3:=ZDD2;
ZGD4:=ZGD2;
情况1:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况2:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况3:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));
情况4:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));
情况5:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况6:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况7:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况8:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况9:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况10:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况11:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;
情况12:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况13:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况14:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况15:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况16:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
大盘1:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 >= YYV2)),1,0));
大盘2:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 < YYV2)),1,0));
大盘3:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 >= YYV2)),1,0));
大盘4:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 < YYV2)),1,0));
大盘5:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));
大盘6:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));
大盘7:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));
大盘8:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));
MFI:=(HIGH-LOW)*1000000/(VOL*比);
绿灯:=MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1);
MMM1:=CONST(绿灯);
衰退:=MFI<REF(MFI,1)AND VOL*比<REF(VOL,1);
MMM2:=CONST(衰退);
伪装:=MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1);
MMM3:=CONST(伪装);
蛰伏:=MFI<REF(MFI,1)AND VOL*比>=REF(VOL,1);
MMM4:=CONST(蛰伏);
TS1:=IF(情况1=1,0.06+0.06,0.06);
TS2:=IF(情况2=1,TS1+0.18,TS1);
TS3:=IF(情况3=1,TS2+0.18,TS2);
TS4:=IF(情况4=1,TS3+0.18,TS3);
TS5:=IF(情况5=1,TS4+0.18,TS4);
TS6:=IF(情况6=1,TS5+0.18,TS5);
TS7:=IF(情况7=1,TS6+0.18,TS6);
TS8:=IF(情况8=1,TS7+0.18,TS7);
TS9:=IF(情况9=1,TS8+0.18,TS8);
TS10:=IF(情况10=1,TS9+0.18,TS9);
TS11:=IF(情况11=1,TS10+0.18,TS10);
TS12:=IF(情况12=1,TS11+0.18,TS11);
TS13:=IF(情况13=1,TS12+0.18,TS12);
TS14:=IF(情况14=1,TS13+0.18,TS13);
TS15:=IF(情况15=1,TS14+0.18,TS14);
TS16:=IF(情况16=1,TS15+0.18,TS15);
TS17:=IF(大盘1=1,TS16+0.18,TS16);
TS18:=IF(大盘2=1,TS17+0.18,TS17);
TS19:=IF(大盘3=1,TS18+0.18,TS18);
TS20:=IF(大盘4=1,TS19+0.18,TS19);
TS21:=IF(大盘5=1,TS20+0.18,TS20);
TS22:=IF(大盘6=1,TS21+0.18,TS21);
TS23:=IF(大盘7=1,TS22+0.18,TS22);
TS24:=IF(大盘8=1,TS23+0.18,TS23);
TS25:=IF(MMM1=1,TS24+0.18,TS24);
TS26:=IF(MMM2=1,TS25+0.18,TS25);
TS27:=IF(MMM3=1,TS26+0.18,TS26);
TS28:=IF(MMM4=1,TS27+0.18,TS27);

通达信底进高出指标公式的选股公式


喜欢 (0)