通达信跳空高开未回选股指标公式

指标公式 26次浏览

通达信跳空高开未回选股指标公式

-04-30

N:=10;
ZT:=1;
A1:=H>=REF(C,1)*1.098 AND L>REF(H,1)AND C/REF(C,1)>1.05 AND C/O>0.98;
{跳空高开且触及涨停} ;
A2:=BARSLAST(A1);
{上次跳空并且触及涨停距离现在的天数}
A3:=EVERY(L>REF(H,A2+1),A2);
{至今未回补缺口 };
A4:=EXIST(A1,N) AND A3;
{N日内存在跳空触及涨停未回补}
A5:=C>=REF(C,1)*1.098 AND L>REF(H,1)AND C/O>0.98;
{跳空高开且涨停 } A6:=BARSLAST(A5);
{上次跳空且真实涨停距离现在的天数A2}
A7:=EVERY(L>REF(H,A6+1),A6);
{至今未回补跳空并真实涨停形成的缺口}
A8:=EXIST(A5,N) AND A7;
{N日内存在跳空真实涨停未回补}
B1:=BARSCOUNT(C)>50 AND L>REF(H,1) AND C/O>=1.03;
{跳空收阳}
B2:=C>MA(C,50) AND C>MA(C,120);
C1:=B2 AND (A4 OR A8);
C2:=B2 AND (A4 OR A8 OR B1);
XG:IF(ZT=1,C1,C2);
{ZT=1,只选跳空涨停,ZT=0,加选跳空收阳,涨幅>3%};

通达信跳空高开未回选股指标公式的选股公式


喜欢 (0)