通达信发现龙头主图指标公式

指标公式 10次浏览

通达信发现龙头主图指标公式

CLOSE)/(HHV(HIGH,55)LLV(LOW,34))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力:=EMA(J,6);
金叉:=CROSS(主力,散户);
VAR1:=MA(C,5)>REF(MA(C,5),1) AND REF(C>O OR C<O,5) ;
VAR2:=REF(MA(C,5)<REF(MA(C,5),1),1) AND REF(C>O OR C<O,5) AND REF(C>O OR C<O,7);
VAR3:=C>O AND REF(C>O,1) AND REF(C<O,2) AND REF(O/C>1.02,2);
VAR4:=VAR1 AND VAR2 AND VAR3;
VAR5:=COUNT(VAR4,2)>0;
发现龙头:=金叉 AND VAR5 AND 买入 ;
DRAWTEXT(发现龙头,LOW*0.97,’▲发现龙头’),COLORCYAN;
STICKLINE(发现龙头,H,L,1,0),LINETHICK2,COLORWHITE;
STICKLINE(发现龙头,O,C,3,1),LINETHICK2,COLORWHITE;

通达信发现龙头主图指标公式的选股公式


喜欢 (0)