通达信多年趋向指标公式

指标公式 11次浏览

通达信多年趋向指标公式

LOW,ABS(HIGHREF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),14);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),14);
PDI:DMP*100/TTR,COLORRED,NODRAW;
MDI:DMM*100/TTR,COLORBLUE,NODRAW;
STICKLINE(PDI>MDI,MDI,PDI,2,1),COLOR000088;
STICKLINE(PDI<=MDI,MDI,PDI,2,1),COLORBLUE;
STICKLINE(PDI>MDI AND MDI<15 AND PDI<15,PDI,MDI,2,0),COLORRED;
STICKLINE(PDI<MDI AND MDI<15 AND PDI<15,PDI,MDI,2,0),COLORBLUE;
STICKLINE(PDI>MDI AND PDI>30 AND MDI>30,MDI,PDI,2,0),COLORRED;
STICKLINE(PDI<MDI AND PDI>30 AND MDI>30,MDI,PDI,2,0),COLORBLUE;
STICKLINE(PDI>MDI AND PDI>30 AND MDI<30,30,PDI,2,0),COLORRED;
STICKLINE(PDI>MDI AND PDI>15 AND MDI<15,15,MDI,2,0),COLORRED;
STICKLINE(PDI<MDI AND MDI>30 AND PDI<30,30,MDI,2,0),COLORBLUE;
STICKLINE(PDI<MDI AND MDI>15 AND PDI<15,15,PDI,2,0),COLORBLUE;
STICKLINE(CROSS(MDI,PDI),PDI,MDI,2,0),COLORCYAN;
STICKLINE(CROSS(MDI,30) AND PDI<MDI AND PDI<30,MDI,30,2,0),COLORCYAN;
STICKLINE(CROSS(MDI,30) AND PDI<MDI AND PDI>30,PDI,MDI,2,0),COLORCYAN;
STICKLINE(PDI<MDI AND CROSS(15,PDI) AND MDI>15,15,PDI,2,0),COLORCYAN;
STICKLINE(PDI<MDI AND CROSS(15,PDI) AND MDI<15,PDI,MDI,2,0),COLORCYAN;
STICKLINE(CROSS(PDI,MDI),PDI,MDI,2,0),COLOR0055FF;
STICKLINE(CROSS(PDI,30) AND PDI>MDI AND MDI<30,PDI,30,2,0),COLOR0055FF;
STICKLINE(CROSS(PDI,30) AND PDI>MDI AND MDI>30,PDI,MDI,2,0),COLOR0055FF;
STICKLINE(PDI>MDI AND CROSS(15,MDI) AND PDI>15,15,MDI,2,0),COLOR0055FF;
STICKLINE(PDI>MDI AND CROSS(15,MDI) AND PDI<15,PDI,MDI,2,0),COLOR0055FF;
ADX: EMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),COLORWHITE;
ADXR:EMA(ADX,6),COLORYELLOW;

通达信多年趋向指标公式的选股公式


喜欢 (0)