通达信股海淘金主图指标公式

指标公式 9次浏览

通达信股海淘金主图指标公式

FINANCE(42))))+19000000,NODRAW;
DRAWTEXT_FIX(1,0,0.25,0,’上市日期:’),COLORFFFF00;
DRAWNUMBER_FIX(1,0.05,0.25,0,上市日期),COLORFFFF00;
MA5:=MA(C,5);
MA20:=MA(C,20);
A51:= REF(MA5,1)*0.98;
A52:= REF(MA5,2)*0.98;
B52:= BARSLAST(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))+2;
B51:= BARSLAST(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))+1;
DZ:=IF((REF(C,2)>=REF(MA5,2)) AND (REF(C,1)<REF(MA5,1)),IF(REF(MA5,2)<REF(MA5,1),A51,A52),IF(BARSSINCE(REF(C,2)>=REF(MA5,2) AND REF(C,1)<REF(MA5,1))>0,IF(REF(MA5, B52)< REF(MA5, B51),REF(MA5,B51)*0.98, REF(MA5,B52)*0.98), REF(MA5,1)));
A201:= REF(MA20,1)*0.98;
A202:= REF(MA20,2)*0.98;
B202:= BARSLAST(REF(C,2)>=REF(MA20,2) AND REF(C,1)<REF(MA20,1))+2;
B201:= BARSLAST(REF(C,2)>=REF(MA20,2) AND REF(C,1)<REF(MA20,1))+1;
ZZ:=IF((REF(C,2)>=REF(MA20,2)) AND (REF(C,1)<REF(MA20,1)),IF(REF(MA20,2)<REF(MA20,1),A201,A202),IF(BARSSINCE(REF(C,2)>=REF(MA20,2) AND REF(C,1)<REF(MA20,1))>0,IF(REF(MA20, B202)< REF(MA20, B201),REF(MA20,B201)*0.98, REF(MA20,B202)*0.98), REF(MA20,1)));
短止:DZ,COLORWHITE,LINETHICK2;
紫线:ZZ,COLORMAGENTA;
绿线:LLV(REF(LOW,1),2)+(HHV(REF(HIGH,1),2)1)*100)*180/3.1416,NODRAW;
{涨跌停显示}
涨停:=IF((CLLV(L,PTZQ))/LLV(L,PTZQ)*100;
获利比例:=WINNER(C)*100,NODRAW,COLORRED;
DRAWTEXT_FIX(1,0.5,0.12,0,STRCAT(STRCAT(‘获利比例 ‘,CON2STR(获利比例,0)),’ %’)),COLORRED;
{总股本}
板块排序:=HORCALC(‘板块指数’,105,1,0),NODRAW,COLORRED;
DRAWTEXT_FIX(1,0.5,0.16,0,STRCAT(STRCAT(‘板块排序第 ‘,CON2STR(板块排序,0)),’名’)),COLORRED;
BIAS:(O-黄线)/黄线*100,NODRAW,COLORRED;
倍量:=(V/REF(V,1)>=1.90 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.90);
STICKLINE(倍量,O,(C+O)/2,1.5,0),COLORYELLOW;

通达信股海淘金主图指标公式的选股公式


喜欢 (0)