通达信趋势阶梯布林主图指标公式

指标公式 13次浏览

通达信趋势阶梯布林主图指标公式

M*STD(BBIBOLL,N);
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,13);
B:=REF(A,1);
M1:=EMA(CLOSE,3);
M2:=EMA(CLOSE,8);
M3:=EMA(M2,13);
M4:EMA(M2,55);
持股区域:STICKLINE(A>B,A,B,6,0),COLORRED;
持币区域:STICKLINE(A<B,A,B,6,0),COLORGREEN;
今天涨停价:=REF(C,1)*1.1,LINETHICK0;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.7,0.04,0.0, ‘今天涨停价:’),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.87,0.04,0,’元’),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.8,0.04,0,今天涨停价),COLORWHITE;
明天涨停价:=C*1.1,LINETHICK0;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.7,0.08,0, ‘明天涨停价:’),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.87,0.08,0,’元’),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.8,0.08,0,明天涨停价),COLORWHITE;

通达信趋势阶梯布林主图指标公式的选股公式


喜欢 (0)