通达信一招断牛熊主图指标公式

指标公式 8次浏览

通达信一招断牛熊主图指标公式

REF(A1,1))/REF(A1,1)*100,NODRAW;
支撑:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORBLUE,LINETHICK2;
压力:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORFF00FF,POINTDOT,LINETHICK5;
操盘线:MA(C,30),COLORRED,LINETHICK2,LINETHICK3;
持币:IF(MA(CLOSE,30)<=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;
DA:=(3*CLOSE+OPEN+LOW+HIGH)/6,POINTDOT;
X2:=(20*DA+19*REF(DA,1)+18*REF(DA,2)+17*REF(DA,3)+16*REF(DA,4)
+15*REF(DA,5)+14*REF(DA,6)+13*REF(DA,7)+12*REF(DA,8)+11*REF(DA,9)+
10*REF(DA,10)+9*REF(DA,11)+8*REF(DA,12)+7*REF(DA,13)+6*REF(DA,14)+5
*REF(DA,15)+4*REF(DA,16)+3*REF(DA,17)+2*REF(DA,18)+REF(DA,20))/210,COLORF0F000;
X3:=MA(X2,5),COLORYELLOW,LINETHICK1;
X1:=(C+L+H)/3.1;
买:=CROSS(X2,X3);
卖:=CROSS(X3,X2);
DRAWICON(CROSS(X2,X3),L*0.97,7);
DRAWICON(CROSS(X3,X2),H*1.02,8);
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLORBLUE;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLORBLUE;
DRAWTEXT_FIX(1,0.72,0,0,”),COLORRED;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLORBLUE;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3,0)COLORYELLOW;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3,0)COLORRED;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’底背离’),COLOR0000FF;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),’顶背离’),COLOR00FFFF;
DD:=CLOSE<OPEN;
买线:=MA(CLOSE,9),LINETHICK2;
卖线:=MA(CLOSE,20);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,LLLV(LOW,27))*100,5,1)LLV(LOW,27))*100,5,1),3,1),LINETHICK3,COLORRED;
JDXH:= 10, LINETHICK2,COLORRED ;
ZBMR:=IF(SK<=10,50,10), LINETHICK2;
见底出击:=IF(CROSS(SK,JDXH),50,0);
DRAWTEXT(CROSS(见底出击,8),L,’见底出击’),COLORRED;

通达信一招断牛熊主图指标公式的选股公式


喜欢 (0)